Back to overview
Some HMDFs unavailable for download
Sep 10 at 03:02pm BST
Affected services
Hyper Portal
Resolved
Sep 10 at 03:02pm BST
Incident reported: 10/09/2024 15:02
Requests for HMDF versions 2.1.0 returning HTTP 404.
Update: 10/09/2024 15:19
Issue identified. The cause of this is the API failing to upgrade the request to the latest patch version of HMDF, in this case 2.1.1.
Update 10/09/2024 15:40
Fix implemented and tested by developers.
Update 10/09/2024 16:40
All instances in production environment are now running the fixed version.
Update 10/09/2024 16:44
Incident resolved.
Affected services
Hyper Portal